Table of Contents
- July 2026
- 2026-07-30 — 21 pages updated across 1 guide
- 2026-07-28 — 6 pages updated across 3 guides
- Interoperability Matrix
- Release Notes for Zerto v10.8
- Zerto Installation Guide for Microsoft Hyper-V Environments (9.7)
- 2026-07-27 — 1 page updated across 1 guide
- 2026-07-24 — 25 pages updated across 2 guides
- 2026-07-23 — 5 pages updated across 1 guide
- 2026-07-22 — 7 pages updated across 5 guides
- Interoperability Matrix
- Release Notes for Zerto v10.9
- Zerto Administration Guide for HPE Morpheus Enterprise/VM Essentials Environments (10.9)
- Zerto Known Issues (10.9)
- 2026-07-21 — 1 page updated across 1 guide
- 2026-07-20 — 20 pages updated across 1 guide
- 2026-07-16 — 3 pages updated across 3 guides
- 2026-07-15 — 24 pages updated across 3 guides
- 2026-07-13 — 31 pages updated across 4 guides
- ZVM Appliance Installation and Deployment (10.0_U7)
- ZVM Appliance Installation and Deployment (10.8)
- Zerto Virtual Manager Administration Guide Microsoft Hyper-V Environment (9.7)
- 2026-07-10 — 11 pages updated across 5 guides
- Interoperability Matrix
- -manual.name-
- Release Notes for Zerto v10.9
- ZVM Appliance Installation and Deployment (10.9)
- 2026-07-09 — 23 pages updated across 3 guides
- ZVM Appliance Installation and Deployment (10.8)
- ZVM Appliance Installation and Deployment (10.9)
- Zerto Cloud Manager Administration Guide Cloud Environments (10.0_U7)
- 2026-07-08 — 34 pages updated across 2 guides
- 2026-07-07 — 34 pages updated across 8 guides
- 2026-07-06 — 79 pages updated across 2 guides
- 2026-07-03 — 145 pages updated across 14 guides
- Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U5)
- Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.8)
- ZVM Appliance Installation and Deployment (10.0_U6)
- 2026-07-01 — 110 pages updated across 15 guides
- Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U4)
- Zerto Virtual Manager Administration Guide vSphere Environments (10.0)
- Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U1)
- Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U2)
- Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U3)
July 2026
Changes Zerto made to the published documentation at help.zerto.com, newest first. See Home for how this is compiled.
2026-07-30 — 21 pages updated across 1 guide
New prerequisites and configuration steps added for VRA-Host network setup using vDS
Zerto Knowledge Base articles
- How to Configure VRA-Host Network for Scale VAIO Setup — Added version numbers to the compatibility list for better reference.
- How to Configure VRA-Host Network for Scale VAIO Setup — New section added outlining prerequisites for configuring VRA-Host network with vDS.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added instruction to use an existing VMware Distributed Switch that manages all hosts in the cluster.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added requirement to create a Distributed Port Group and configure VLAN ID according to customer's network.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added instruction to configure VMkernel adapters on all hosts before installing the VRA.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added instruction to disable the Isolated Network feature before VRA installation.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added note to install the VRA only after all configurations are complete to avoid manual edits.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added section on configuring the Host Communication IP after VRA installation.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added instruction to set the t_HostIpAddress tweak to the VMkernel interface's IP address.
- How to Configure VRA-Host Network for Scale VAIO Setup — Corrected the wording of the sentence about the VMkernel port in the network.
- How to Configure VRA-Host Network for Scale VAIO Setup — Added the source of the KB article to the metadata.
Other pages edited this day (20)
Zerto Knowledge Base articles
- How to connect to a ZCC via SSH and perform connectivity troubleshooting steps
- Error: ZVM Installer Fails with "Cabinet file has invalid digital signature" error
- How to Separate Management and Replication Networks using Dual NICs ZVM Setup
- FTN-20211901: Critical Zerto Diagnostics and Configuration Tool Bug
- How to collect GUI logs from the ZVM UI
- Virtual Replication Appliance disks
- ZIC GUI shows "Unknown Error Occurred. Please Contact Zerto Support."
- How to migrate the settings and VPGs from one ZVM to another in Windows ZVM versions below 10.0
- Collecting Network Captures from Zerto Components
- How to Dismiss Encryption Event Alert with the API and Swagger
- Troubleshooting Slow/Stuck Sync/Failover on VPGs Replicating to Azure
- Azure VRA installation/upgrade fails
- VAIO issues when installing a VRA on a cluster
- VAIO VRA deployment issues when cluster is managed by vLCM
- VAIO Storage Policy is not created
- VAIO I/O Filter remains as leftover
- How to deploy a VRA from Azure Private Marketplace
- VPG0007 VPG replication paused
- You cannot add more VMs to be protected
- How to add Zerto Replication Component to a Storage Policy
2026-07-28 — 6 pages updated across 3 guides
Replication between VAIO and non-VAIO vSphere sites is now supported, but not with public cloud.
Interoperability Matrix
VMware Cloud Foundation VCF
- Footnote 74 added to 4 entries (VMware Cloud Foundation (VCF) 9.0, VMware Cloud Foundation (VCF) 9.0.1, VMware Cloud Foundation (VCF) 9.0.2, VMware Cloud Foundation (VCF) 9.1) — "VAIO variant only. VAIO is only compatible with VMware-to-VMware replication. It is not supported for Azure, AWS or other non-VMware replication scenarios."
- Footnote 86 added to 4 entries (VMware Cloud Foundation (VCF) 9.0, VMware Cloud Foundation (VCF) 9.0.1, VMware Cloud Foundation (VCF) 9.0.2, VMware Cloud Foundation (VCF) 9.1) — "Supported from Zerto 10.9.01"
VMware vSphere
- Footnote 86 added to 1 entry (ESXi 9.1) — "Supported from Zerto 10.9.01"
Release Notes for Zerto v10.8
- Release Notes for Zerto 10.8 — Replication between VAIO and non-VAIO vSphere sites is now supported in either direction.
Zerto Installation Guide for Microsoft Hyper-V Environments (9.7)
- Installing a Zerto Virtual Replication Appliance (VRA) on a Host — A shared datastore is now required every time you deploy a cluster.
Other pages edited this day (4)
Zerto Installation Guide for Microsoft Hyper-V Environments (9.7)
interop-matrix
2026-07-27 — 1 page updated across 1 guide
Pages updated (1)
Zerto REST API for HPE Morpheus Software (HVM) (10.9)
- [Zerto REST API for HVM.pdf](https://help.zerto.com/bundle/Zerto-REST-API-for-HVM/page/Zerto REST API for HVM.pdf)
2026-07-24 — 25 pages updated across 2 guides
Upgrade support for Zerto 10.8.20 to 10.9.01 and later is now supported, and new release notes and KB articles have been added.
Release Notes for Zerto v10.8
- Release Notes for HPE Zerto Software 10.8.20 — Upgrade from Zerto 10.8.20 to 10.9.01 or later is now supported.
- Release Notes for HPE Zerto Software 10.8.21 — A new page was created with release notes and company overview for Zerto 10.8.21.
Zerto Knowledge Base articles
- How To Use ZPerf Testing To Optimize WAN Utilization — The note about the default TCP sockets was updated for clarity.
- How to reset zadmin password of Linux ZVMA (Version 10.7 or lower) — The procedure for resetting the zadmin password was updated to reflect newer versions.
- How to use Zerto Planner — The resource planning capability description was updated with a new heading.
Other pages edited this day (20)
Zerto Knowledge Base articles
- How to connect to a ZCC via SSH and perform connectivity troubleshooting steps
- Error: ZVM Installer Fails with "Cabinet file has invalid digital signature" error
- How to Separate Management and Replication Networks using Dual NICs ZVM Setup
- FTN-20211901: Critical Zerto Diagnostics and Configuration Tool Bug
- How to collect GUI logs from the ZVM UI
- Virtual Replication Appliance disks
- ZIC GUI shows "Unknown Error Occurred. Please Contact Zerto Support."
- How to migrate the settings and VPGs from one ZVM to another in Windows ZVM versions below 10.0
- Collecting Network Captures from Zerto Components
- How to Dismiss Encryption Event Alert with the API and Swagger
- Troubleshooting Slow/Stuck Sync/Failover on VPGs Replicating to Azure
- Azure VRA installation/upgrade fails
- VAIO issues when installing a VRA on a cluster
- VAIO VRA deployment issues when cluster is managed by vLCM
- VAIO Storage Policy is not created
- VAIO I/O Filter remains as leftover
- How to deploy a VRA from Azure Private Marketplace
- VPG0007 VPG replication paused
- You cannot add more VMs to be protected
- How to add Zerto Replication Component to a Storage Policy
2026-07-23 — 5 pages updated across 1 guide
Document titles and links updated for clarity and consistency across multiple pages
ZVM Appliance Installation and Deployment (10.9)
- Converting an Existing Non-VAIO Deployment to the VAIO Variant — Link title updated for the Unsupported Features and Configurations page
- Unsupported Features and Configurations for VAIO — Page title updated for the Unsupported Features and Configurations page
- VAIO with Zerto — Link title updated for the Unsupported Features and Configurations page
- ZVM Appliance Management Console — Link title updated for the Zerto Appliance Upgrade page
Other pages edited this day (1)
ZVM Appliance Installation and Deployment (10.9)
2026-07-22 — 7 pages updated across 5 guides
New release notes page and updated cluster configuration guidance added for Zerto 10.9.01
Interoperability Matrix
HPE Morpheus Software HVM
- Footnote 84 added to 1 entry (HPE Morpheus manager 9.0) — "Support pending"
- Added to the matrix (25, supported in Zerto 10.9, 10.8.11): CentOS, Debian 11.x, Debian 12.x, Debian 13.x, HPE Morpheus manager 8.0.13, HPE Morpheus manager 8.0.13-2, and 19 more
- Added to the matrix (1): HPE Morpheus manager 9.0
Release Notes for Zerto v10.9
- Release Notes for HPE Zerto Software 10.9.01 — A new release notes page was created for Zerto 10.9.01, including company overview and support policies.
Zerto Administration Guide for HPE Morpheus Enterprise/VM Essentials Environments (10.9)
- Configure and Install Cluster Dialog — A new page was added explaining the recommended installation of VRAs on every host in each site.
Zerto Known Issues (10.9)
- Known Issues — A new known issue was added regarding unexpected VM restarts in specific Zerto versions.
Other pages edited this day (4)
Zerto Administration Guide for HPE Morpheus Enterprise/VM Essentials Environments (10.9)
Zerto REST API for HPE Morpheus Software (HVM) (10.9)
interop-matrix
2026-07-21 — 1 page updated across 1 guide
Updated error message guidance for handling unsupported VPG types in Recovery Plans.
Zerto's Alarms, Alerts and Events All Environments (10.9)
- RPM0004 — Error message now references VPG name instead of VPG ID for clarity.
2026-07-20 — 20 pages updated across 1 guide
Pages updated (20)
Zerto Knowledge Base articles
- How to connect to a ZCC via SSH and perform connectivity troubleshooting steps
- Error: ZVM Installer Fails with "Cabinet file has invalid digital signature" error
- How to Separate Management and Replication Networks using Dual NICs ZVM Setup
- FTN-20211901: Critical Zerto Diagnostics and Configuration Tool Bug
- How to collect GUI logs from the ZVM UI
- Virtual Replication Appliance disks
- ZIC GUI shows "Unknown Error Occurred. Please Contact Zerto Support."
- How to migrate the settings and VPGs from one ZVM to another in Windows ZVM versions below 10.0
- Collecting Network Captures from Zerto Components
- How to Dismiss Encryption Event Alert with the API and Swagger
- Troubleshooting Slow/Stuck Sync/Failover on VPGs Replicating to Azure
- Azure VRA installation/upgrade fails
- VAIO issues when installing a VRA on a cluster
- VAIO VRA deployment issues when cluster is managed by vLCM
- VAIO Storage Policy is not created
- VAIO I/O Filter remains as leftover
- How to deploy a VRA from Azure Private Marketplace
- VPG0007 VPG replication paused
- You cannot add more VMs to be protected
- How to add Zerto Replication Component to a Storage Policy
2026-07-16 — 3 pages updated across 3 guides
Multiple API request body and response examples were updated with new parameters and structures.
ZVM_HVM_API.HTML.10.9
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New request body parameters added for failover test success and summary.
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New request body parameter added for checkpoint name.
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New request body parameter added for reverse protection setting.
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New request body parameters added for keeping recovery volumes and force flag.
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New parameter added for VPG identifier in request body.
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New parameter added for repopulate settings in query.
2026-07-15 — 24 pages updated across 3 guides
New documentation for Zerto REST API for HPE Morpheus and advisory on Veeam backup job failures added
Interoperability Matrix
HVM
- Newly supported (3): HPE Morpheus manager 8.1 (Zerto 10.8.11), HPE Morpheus manager 8.1.1 (Zerto 10.8.11), HPE Morpheus manager 8.1.2 (Zerto 10.8.11)
ZVM_HVM_API.HTML.10.9
- Zerto REST API for HPE Morpheus Enterprise/VM Essentials (HVM) — New page introduces Zerto REST API for HPE Morpheus, enabling programmatic management of DR tasks.
Zerto Knowledge Base articles
- Advisory: HPE Zerto Software - Veeam Backup Jobs Fail for VMs Protected by Zerto 10.8.11 / 10.9 on the HPE HVM Hypervisor — New advisory highlights Veeam backup job failures when adding HVM VMs to Zerto VPGs.
- How to fix client.config error — Updated error message details for MicroK8s kube-apiserver port missing issue.
Other pages edited this day (21)
Zerto Knowledge Base articles
- How to connect to a ZCC via SSH and perform connectivity troubleshooting steps
- Error: ZVM Installer Fails with "Cabinet file has invalid digital signature" error
- How to Separate Management and Replication Networks using Dual NICs ZVM Setup
- FTN-20211901: Critical Zerto Diagnostics and Configuration Tool Bug
- How to collect GUI logs from the ZVM UI
- Virtual Replication Appliance disks
- ZIC GUI shows "Unknown Error Occurred. Please Contact Zerto Support."
- How to migrate the settings and VPGs from one ZVM to another in Windows ZVM versions below 10.0
- Collecting Network Captures from Zerto Components
- How to Dismiss Encryption Event Alert with the API and Swagger
- Troubleshooting Slow/Stuck Sync/Failover on VPGs Replicating to Azure
- Azure VRA installation/upgrade fails
- VAIO issues when installing a VRA on a cluster
- VAIO VRA deployment issues when cluster is managed by vLCM
- VAIO Storage Policy is not created
- VAIO I/O Filter remains as leftover
- How to deploy a VRA from Azure Private Marketplace
- VPG0007 VPG replication paused
- You cannot add more VMs to be protected
- How to add Zerto Replication Component to a Storage Policy
interop-matrix
2026-07-13 — 31 pages updated across 4 guides
Scratch journal hard limit and shared datastore requirements are now explicitly mentioned in multiple pages.
ZVM Appliance Installation and Deployment (10.0_U7)
- vSphere Privileges Used by Zerto — New privileges added for managing vSphere tags and objects.
- Converting an Existing non-VAIO Deployment to the VAIO Variant — Conversion procedure now explicitly warns of potential need for manual recovery if interrupted.
- Keycloak Management — ZSSP realm added as an option for user login to Keycloak.
- VAIO with Zerto: Frequently Asked Questions (FAQs) — Instructions added for assigning Zerto policy to protectable VMs.
ZVM Appliance Installation and Deployment (10.8)
- Centralized Log Management — Log forwarding configuration now includes specific services being forwarded to syslog.
Zerto Virtual Manager Administration Guide Microsoft Hyper-V Environment (9.7)
- Initiating Failover Live — Scratch journal hard limit now determines maximum scratch volume size and cannot be changed after test starts.
- Moving Protected Virtual Machines to a Remote Site — Scratch journal hard limit now determines maximum scratch volume size and cannot be changed after test starts.
- Cloning a VPG to the Recovery Site — Step numbering updated to align with revised process for selecting checkpoints.
- Configuring Default VRA Settings for a Cluster — Shared datastore requirement added for deploying clusters.
- Uninstalling VRAs — VAIO-based VRAs now require ESXi host to enter Maintenance Mode during uninstall.
Other pages edited this day (21)
ZVM Appliance Installation and Deployment (10.0_U7)
ZVM Appliance Installation and Deployment (10.8)
- Converting an Existing Non-VAIO Deployment to the VAIO Variant
- Supported Features and Configurations
- VAIO with Zerto: Frequently Asked Questions (FAQs)
- ZVMA Installation and Deployment Flow
ZVM Appliance Installation and Deployment (10.9)
- Converting an Existing Non-VAIO Deployment to the VAIO Variant
- Supported Features and Configurations
- VAIO with Zerto: Frequently Asked Questions (FAQs)
- ZVMA Installation and Deployment Flow
Zerto Virtual Manager Administration Guide Microsoft Hyper-V Environment (9.7)
- Automatically Installing VRAs on all Hosts in a Cluster
- Automatically Installing a VRA after a New Host is added to the Cluster
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Configure and Install VRA Clusters
- Configure Cluster Default Settings Dialog
- Installing a VRA
- Pairing and Unpairing Sites
- Site Settings Dialog
- The Failover Test Operation
- The Test Failover Process
- What Happens After Starting a Test?
2026-07-10 — 11 pages updated across 5 guides
New release notes pages and a Tweak Manager section were added for Zerto 10.9 and multiple versions.
Interoperability Matrix
VMware vSphere
- Footnote 57 added to 1 entry (vCenter Server 8.0 U3j) — "Supported from Zerto 10.0_U1 P1 and later patches"
- Footnote 55 added to 1 entry (vCenter Server 8.0 U3j) — "Supported from 9.7 U4 P2 and later patches"
- Added to the matrix (1, supported in Zerto 10.9, 10.8.11, 10.8, 10.0_U7, 10.0_U6, 10.0_U5, 10.0_U4, 10.0_U3, 10.0_U1, 9.7U4, ARCH_10.0_U2): vCenter Server 8.0 U3j
-manual.name-
- Release Notes for Zerto 10.0_U6P1 — A new release note page for Zerto 10.0_U6P1 was created with company overview and end-of-support policy link.
- Release Notes for Zerto 10.0_U6P2 — A new release note page for Zerto 10.0_U6P2 was created with company overview and end-of-support policy link.
- Release Notes for Zerto 10.0 Update 6 — A new release note page for Zerto 10.0 Update 6 was created with end-of-version support notice.
- Release Notes for Zerto 10.6.30 — A new release note page for Zerto 10.6.30 was created with company overview and end-of-support policy link.
- Release Notes for Zerto 10.6.40 — A new release note page for Zerto 10.6.40 was created with company overview and end-of-support policy link.
- Release Notes for Zerto 10.6.50 — A new release note page for Zerto 10.6.50 was created with company overview and end-of-support policy link.
Release Notes for Zerto v10.9
- Release Notes for HPE Zerto Software 10.9 — A new release note page for Zerto 10.9 was created with company overview and support policies.
ZVM Appliance Installation and Deployment (10.9)
- Tweak Manager — A new Tweak Manager section was added for advanced Zerto configuration settings.
Other pages edited this day (3)
ZVM Appliance Installation and Deployment (10.9)
curated-capabilities
interop-matrix
2026-07-09 — 23 pages updated across 3 guides
Zerto updated documentation for ZSSP login, VRA installation, network configuration, and pairing rules.
ZVM Appliance Installation and Deployment (10.8)
- Appliance Manager Menu — ICMP Echo (Ping) Management is now labeled as a single item in the menu.
- Pairing and Unpairing Sites — New pairing rules added, including version compatibility and Hyper-V exceptions.
ZVM Appliance Installation and Deployment (10.9)
- Centralized Log Management — New section added about log data forwarded to syslog from ZVM services.
- Configuring the Network via API — New page added for configuring the ZVM network via API.
Zerto Cloud Manager Administration Guide Cloud Environments (10.0_U7)
- Access the Zerto Self-service Portal as a Standalone Portal — ZORG name is no longer required for ZSSP login before the VPGs tab is displayed.
- Defining ZORG Resources — New section added about available resource types for ZORG, including vCenter environments.
- Configure and Install VRA Dialog — Shared datastore requirement added for deploying a cluster with VRA.
- Introduction to the Zerto Solution for Cloud — Interoperability Matrix link updated to a new URL.
Other pages edited this day (15)
ZVM Appliance Installation and Deployment (10.8)
- Common Operations
- Configuring Multiple NICs
- Configuring Network Interfaces in Version 10.8
- Considerations
- Increasing Disk Size in ZVMA
- Installing a Zerto Virtual Replication Appliance (VRA) on a Host
- Pairing Matrix
- REST API Option
- Revision History ZVMA
- Unpair Sites
- Using ZSSP APIs
- ZVM Appliance Post-deployment Configuration
ZVM Appliance Installation and Deployment (10.9)
Zerto Cloud Manager Administration Guide Cloud Environments (10.0_U7)
2026-07-08 — 34 pages updated across 2 guides
New menu options and configuration changes for Zerto Linux appliance and supportability features added
ZVM Appliance Installation and Deployment (10.8)
- Appliance Manager Menu — New menu option '11. AUDITD Management' added for enabling or disabling AUDITD monitoring.
- Appliance Manager Menu — New menu option '12. Supportability' added for support-related settings.
- Appliance Manager Menu — Updated image and text for ICMP Echo (Ping) Management section.
- Increasing Disk Size in ZVMA — Instructions added for installing lsscsi if the command fails during disk resizing.
- Pairing Matrix — Note added about pairing sites with multiple licenses running version 10.9 or later.
- Configuring Network Interfaces in Version 10.8 — Instructions updated to use Netplan configuration for network interfaces.
- Revision History ZVMA — New CLI option for AUDITD enablement and database reconfiguration added in version 10.9.
- Using ZSSP APIs — New section added explaining API visibility and permissions for ZSSP users.
- ZVM Appliance Post-deployment Configuration — New option added for reconfiguring from external to external database.
Zerto Knowledge Base articles
- How to add Zerto Replication Component to a Storage Policy — New KB article added on how to add Zerto Replication Component to a storage policy.
Other pages edited this day (26)
ZVM Appliance Installation and Deployment (10.8)
- Configuring Multiple NICs
- Considerations
- Installing a Zerto Virtual Replication Appliance (VRA) on a Host
- Pairing and Unpairing Sites
- REST API Option
- Unpair Sites
Zerto Knowledge Base articles
- How to connect to a ZCC via SSH and perform connectivity troubleshooting steps
- Error: ZVM Installer Fails with "Cabinet file has invalid digital signature" error
- How to Separate Management and Replication Networks using Dual NICs ZVM Setup
- FTN-20211901: Critical Zerto Diagnostics and Configuration Tool Bug
- How to collect GUI logs from the ZVM UI
- Virtual Replication Appliance disks
- ZIC GUI shows "Unknown Error Occurred. Please Contact Zerto Support."
- How to migrate the settings and VPGs from one ZVM to another in Windows ZVM versions below 10.0
- Collecting Network Captures from Zerto Components
- How to Dismiss Encryption Event Alert with the API and Swagger
- Microk8s Fails to Start on ZVMA
- Troubleshooting Slow/Stuck Sync/Failover on VPGs Replicating to Azure
- Azure VRA installation/upgrade fails
- VAIO issues when installing a VRA on a cluster
- VAIO VRA deployment issues when cluster is managed by vLCM
- VAIO Storage Policy is not created
- VAIO I/O Filter remains as leftover
- How to deploy a VRA from Azure Private Marketplace
- VPG0007 VPG replication paused
- You cannot add more VMs to be protected
2026-07-07 — 34 pages updated across 8 guides
Pages updated (34)
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.8)
- Azure ZCA Linux Deployment
- Setting a Custom Role on a User Managed Identity
- Setting the Role on a User Assigned Managed Identity
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.9)
- Azure ZCA Linux Deployment
- Setting a Custom Role on a User Managed Identity
- Setting the Role on a User Assigned Managed Identity
ZVM Appliance Installation and Deployment (10.8)
Zerto Virtual Manager Administration Guide Microsoft Azure Environments (10.8)
- Changing the Commit Policy for Moving Protected VMs
- Edit vNIC Dialog (vCD)
- Edit vNIC Dialog
- Configuring Virtual Protection Groups
- Define VMs
- Defining Storage
- Edit VM Dialog
- Initiating a Failback (Move)
- Monitoring a Single VPG
- Moving Protected Virtual Machines to a Remote Site
- Tasks
- Define Replication
- The Move Process
- The Zerto Virtual Manager User Interface
Zerto Virtual Manager Administration Guide Microsoft Azure Environments (10.9)
- Define Recovery
- Defining NICs
- Defining Storage
- Protecting From a vCenter Server To a Microsoft Azure Recovery Site
- Define Replication
- Define Storage
- Virtual Machines That Cannot Be Replicated
- Virtual Machines That Cannot Be Replicated
Zerto's Alarms, Alerts and Events All Environments (10.9)
curated-pairing
interop-matrix
2026-07-06 — 79 pages updated across 2 guides
New Azure limitations for Linux VMs with static IP, scratch journal changes, and temporary volumes added in Azure VMs.
Zerto Virtual Manager Administration Guide Microsoft Azure Environments (10.0_U2)
- Moving Protected Virtual Machines to a Remote Site — Failing over Linux VMs with static IP is not supported due to an Azure limitation.
- Moving Protected Virtual Machines to a Remote Site — Scratch volumes are now determined by the scratch journal hard limit, not the journal size hard limit.
- Moving Protected Virtual Machines to a Remote Site — Scratch volumes now reside on the storage defined for the scratch journal, not the journal.
- Initiating Failover Live — Multi-volume consistent checkpoints are available via a feature flag once Microsoft APIs are deployed.
- Cloning a VPG to the Recovery Site — Azure VMs now have a temporary volume automatically, with size depending on the instance size.
- Configuring Virtual Protection Groups — VPGs can now be created at the protected site or recovery site, not only on-premises or AWS.
- Initiating a Failback (Move) — Reverse Protection with One-to-Many is not supported during failback move operations.
- Advanced Journal Settings Dialog — Scratch journal datastore now has a specific definition for where scratch journals are stored.
- Site Information Dialog — Azure-specific fields like Subscription and Resource Name are now displayed in site settings.
- Advanced VM Replication Settings Dialog — Scratch journal datastore now has a specific definition for where scratch journals are stored.
- Editing a VPG — Changes to VPG settings apply only to new virtual machines, not existing ones.
Other pages edited this day (70)
Product Version Lifecycle Matrix for Zerto (10.9)
Zerto Virtual Manager Administration Guide Microsoft Azure Environments (10.0_U2)
- Manage Static Routes Dialog
- Add Static Route Dialog
- Adding a Checkpoint to a VPG to Identify a Key Point
- Advanced VM Replication Settings Dialog (vCD)
- Advanced VM Settings for Cloud Dialog
- Advanced VM Recovery Settings Dialog
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Browse for File Dialog
- Change Host Password VRA Dialog
- Edit VM Recovery VRA Dialog
- Configure and Install VRA Dialog
- Configure Paired Site Routing Dialog
- Configure Provider vDCs Dialog
- Configure VM Settings Dialog
- Edit vNIC Dialog (vCD)
- Edit vNIC Dialog
- Converting Premium Virtual Machines for Protection
- Edit VM Dialog
- Edit VRA Dialog
- Failing Back from Public Cloud
- Managing Failover
- Managing VPGs
- Migrating a VPG to a Recovery Site
- Monitoring Datastores – The SETUP Tab – The DATASTORES Tab
- Monitoring Protected Virtual Machines – The VMs Tab
- Monitoring VPGs – The VPGs Tab
- Monitoring VRAs – The SETUP Tab – VRAs Tab
- Monitoring Virtual Replication Appliances
- Monitoring Zerto Virtual Manager
- Monitoring a Single VRA
- Moving Protected Virtual Machines From Public Cloud to a Remote Site
- Multiple Virtual Replication Appliance (VRA) in Azure
- Outbound Protection Over Time Report
- Policies Dialog
- Prerequisites Before Failing Over to Linux Virtual Machines in Azure
- Prerequisites Before Moving to Linux Virtual Machines in Azure
- Protecting Virtual Machines From Azure
- Protecting From a Microsoft Azure Site to a Microsoft Azure Recovery Site
- Protecting From a vCenter Server To a Microsoft Azure Recovery Site
- Creating a VPG in an Azure Site to Recover in AWS
- Protecting Virtual Machines To Azure
- Tasks
- Recovery
- Recovery Reports
- Removing a Protected Virtual Machine from Azure
- Replication From a Protected Site Microsoft Azure to a Recovery Site vCenter Server
- Replication From a Protected Site Microsoft Azure to a Recovery Site vCloud Director
- Resources Reports
- Reverse Protection For a Moved VPG
- Reverse Protection For a Moved VPG
- Reverse Protection For a Moved VPG
- Site Settings Dialog
- Starting and Stopping Failover Tests
- Testing Recovery
- The Dashboard Tab
- The Failover Live Process
- The Move Process
- The Move Process
- The Role of the Journal During Protection
- The Test Failover Process
- Troubleshooting “Needs Configuration” Problems
- Using the Zerto Virtual Manager Web Client
- VPG Statuses
- VPGs Recovering to Azure Managed Disks
- VPGs Recovering to Azure Standard Storage and Premium Managed Disks
- What Happens After Starting a Test?
- What Happens After the VPG is Defined
- What Happens When the Protected Site is Down
- Restore - Edit Volumes Dialog
2026-07-03 — 145 pages updated across 14 guides
Azure permissions and deployment instructions updated for Zerto Cloud Appliance and ZVM
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U5)
- Azure Permissions Requirements — New Azure role 'Zerto Admin Role 9.7 and above' added with updated permissions and scope
- Azure ZCA Linux Deployment — Updated image links and instructions for assigning a User Managed Identity during deployment
- Prerequisites and Requirements for Azure — Updated network access requirements for Azure, including new endpoints and format changes
- Log Collection in Azure Linux Zerto Cloud Appliance — Added note about log collection behavior and links to external resources for log collection
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.8)
- Assigning a User Assigned Managed Identity to the Azure Linux ZCA — Updated instructions for assigning a User Assigned Managed Identity with new navigation path
- Creating a User Assigned Managed Identity — Updated table with clearer descriptions for creating a User Assigned Managed Identity
- Setting the Role on a User Assigned Managed Identity — Updated steps for assigning roles to User Assigned Managed Identity with new navigation instructions
ZVM Appliance Installation and Deployment (10.0_U6)
- vSphere Privileges Used by Zerto — Updated vSphere privilege descriptions to reflect ZVM appliances and service account usage
- Obtaining a Keycloak Token to Use in API Tools — Added new scope options for Zerto Self-service Portal users in Keycloak token configuration
Other pages edited this day (136)
Azure Linux ZCA Migration Utility
Azure Scale Guide
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U5)
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U6)
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.8)
- Azure ZCA Linux Appliance Upgrade
- Azure ZCA Linux Password Manager
- Azure Linux Zerto Cloud Appliance
- Component Types and Sizes
- Creating a Virtual Machine in the Azure Portal
- Deployment Process Overview
- Azure ZCA Linux Deployment
- Log Collection in Linux Zerto Cloud Appliance
- Log in to Azure Linux ZCA
- Required Free IP Addresses
- Revision History Azure Linux ZCA Deployment
- Zerto Architecture in Azure Environments
- Upgrading the ZVM Appliance From Version 10.8
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.9)
- Assigning a User Assigned Managed Identity to the Azure Linux ZCA
- Azure ZCA Linux Password Manager
- Azure Linux Zerto Cloud Appliance
- Creating a User Assigned Managed Identity
- Creating a Virtual Machine in the Azure Portal
- Deployment Process Overview
- Azure ZCA Linux Appliance Manager CLI Menu
- Azure ZCA Linux Deployment
- Log in to Azure Linux ZCA
- Required Free IP Addresses
- Setting the Role on a User Assigned Managed Identity
ZVM Appliance Installation and Deployment (10.0_U6)
- Public DNS Targets and Firewall Port Requirements
- Keycloak Management
- IDP ADFS - Open ID
- IDP ADFS - SAML
- Installing a Zerto Virtual Replication Appliance (VRA) on a Host
- VAIO with Zerto: Supported Topologies
- VRA Installation Requirements
ZVM Appliance Installation and Deployment (10.0_U6)
- Keycloak Management
- IDP ADFS - Open ID
- IDP ADFS - SAML
- VAIO with Zerto: Supported Topologies
- vSphere Privileges Used by Zerto
ZVM Appliance Installation and Deployment (10.0_U7)
- Keycloak Management
- IDP ADFS - Open ID
- IDP ADFS - SAML
- VAIO with Zerto: Supported Topologies
- vSphere Privileges Used by Zerto
ZVM Appliance Installation and Deployment (10.0_U7)
ZVM Appliance Installation and Deployment (10.0_U7)
- Accessing ZSSP via Session Token
- Assign Hardcoded Role to all Users in External Keycloak Realm
- Automating Deployment and Configuration
- ZVM Appliance Requirements, Supported Features & Configurations
- Changing Appliance Host Name
- Common Operations
- External Keycloak - Configure Group Membership Mapper for Role Assignments
- Considerations
- Converting an Existing non-VAIO Deployment to the VAIO Variant
- Creating Keycloak Credentials
- Public DNS Targets and Firewall Port Requirements
- Defining Proxy Configuration
- Defining ZCM RBAC - SAML
- Defining ZCM RBAC - Open ID Connect
- Keycloak Management
- Defining Users in Keycloak
- Creating and Managing Users in Keycloak
- Defining a Static Route for ZVMA
- Connecting to the VRA Over SSH
- FIPS Compliance
- IDP ADFS - Open ID
- IDP ADFS - SAML
- Importing a Certificate to Keycloak
- Installing Virtual Replication Appliances
- Installing a Zerto Virtual Replication Appliance (VRA) on a Host
- ZVM/ZSSP Appliance for Managed Service Providers (MSPs)
- Kerberos Authentication in Keycloak
- Keycloak as IDP
- Configure Multi-factor Authentication (MFA)
- Keycloak Redirect URL
- Obtaining a Keycloak Token to Use in API Tools
- Open ID Connect Keycloak Settings
- Predefined Open ID Connect Keycloak Settings
- Predefined Keycloak Settings for SAML
- Predefined Keycloak Settings for User Federation LDAP or LDAPs
- Revision History ZVMA
- SAML Keycloak Settings
- Setting Up Routing
- Replacing and Updating the ZVM Appliance UI Certificate (Reverse Proxy)
- User Federation LDAP or LDAPs Provider
- User Federation Keycloak Settings
- Using ZSSP APIs
- VAIO with Zerto: Frequently Asked Questions (FAQs)
- VAIO with Zerto: Supported Topologies
- VAIO with Zerto: Unsupported Features and Configurations
- VRA Installation Requirements
- ZSSP Login
- ZSSP Predefined Keycloak Settings for OpenID Connect
- ZSSP Predefined Keycloak Settings for SAML
- ZSSP Predefined Keycloak Settings for User Federation
- ZVM Appliance Roles and Permissions
- ZVM Appliance Password Manager
- ZVM Appliance Upgrade
- Appliance Manager Menu
- ZVM Appliance Deployment
- ZVM Appliance Post-deployment Configuration
- ZVM Appliance Log Collection
- ZVM Appliance Management Console
- Management Console REST API (Swagger)
- Zerto NSX-T Migration Tool for ZVM Appliance for Linux
- vSphere Privileges Used by Zerto
Zerto Administration Guide for HPE Morpheus Enterprise/VM Essentials Environments (10.9)
- Changing the Commit Policy for Moving Protected VMs
- Changing the Commit Policy for Moving Protected VMs
- Committing the Move Operation
- Keep Source VMs
- Migrating a VPG to a Recovery Site (Move Operation)
- Monitoring a Single VPG
- Moving Protected Virtual Machines to a Remote Site
- Moving Protected Virtual Machines to a Remote Site
- Overview of Disaster Recovery Operations
- Reverse Protection For a Moved VPG
- Reverse Protection Not Specified
- Reverse Protection Specified
- Specify Reverse Protection
- Specify the Shutdown Policy
- The Move Operation
- The Move Process
- Using an Uncommitted Move Operation
Zerto Installation Guide for Microsoft Azure Environments on Windows (10.0_U1)
- Firewall Requirements in Microsoft Azure Environments
- Guidelines to Upgrading Zerto
- Azure Permissions Requirements
- Pairing an Azure Site
- Requirements for Microsoft Azure Environments
Zerto Virtual Manager Administration Guide Microsoft Azure Environments (10.9)
2026-07-01 — 110 pages updated across 15 guides
Changes to Azure permissions, deployment instructions, and scratch volume behavior in Zerto documentation
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U4)
- Azure Permissions Requirements — Updated link to Zerto's Knowledge Base article for creating a custom role in Azure.
- Azure Permissions Requirements — Modified permissions list for the custom role, including new and updated permissions.
- Azure ZCA Linux Deployment — Updated image link for the Zerto Marketplace deployment guide.
- Prerequisites and Requirements for Azure — Updated requirement for public internet access during Zerto deployment.
Zerto Virtual Manager Administration Guide vSphere Environments (10.0)
- Initiating Failover Live — Modified description of scratch volumes and their limits during failover testing.
- Moving Protected Virtual Machines to a Remote Site — Modified description of scratch volumes and their limits during move operations.
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U1)
- Initiating Failover Live — Modified description of scratch volumes and their limits during failover testing.
- Moving Protected Virtual Machines to a Remote Site — Modified description of scratch volumes and their limits during move operations.
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U2)
- Initiating Failover Live — Modified description of scratch volumes and their limits during failover testing.
- Moving Protected Virtual Machines to a Remote Site — Modified description of scratch volumes and their limits during move operations.
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U3)
- Initiating Failover Live — Modified description of scratch volumes and their limits during failover testing.
- Moving Protected Virtual Machines to a Remote Site — Modified description of scratch volumes and their limits during move operations.
Other pages edited this day (99)
Admin.VC.HTML.10.8
- Changing the Commit Policy for Moving Protected VMs
- Monitoring a Single VPG
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- The Test Failover Process
Azure Zerto Cloud Appliance Linux: Installation and Deployment (10.0_U4)
- Azure ZCA Linux Appliance Upgrade
- Azure ZCA Linux Password Manager
- Creating and Managing Users in Keycloak
- Obtaining a Keycloak Token to Use in API Tools
- Log Collection in Azure Linux Zerto Cloud Appliance
- OpenID Connect IDP for Microsoft Entra Configuration
- Predefined Open ID Connect Keycloak Settings
Scale and Benchmarking Guide for Zerto 10.9
- Non VAIO Zerto Benchmarking Test Results for Version 10.9
- Non VAIO Zerto Sizing Limits for Zerto ZVM and VRA 10.9
- Non VAIO Zerto Tested Environment 10.9
- VAIO Zerto Benchmarking Test Results for Version 10.9
- VAIO Zerto Sizing Limits for Zerto Extended Journal Copy (EJC) 10.9
- VAIO Zerto Sizing Limits for Zerto ZVM and VRA 10.9
- VAIO Zerto Tested Environment 10.9
ZVM Appliance Installation and Deployment (10.9)
Zerto Virtual Manager Administration Guide vSphere Environments (10.0)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U1)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U2)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U3)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U4)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- Initiating Failover Live
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U5)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- Initiating Failover Live
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U6)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Initiating Failover Live
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U7)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Initiating Failover Live
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U7)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Initiating Failover Live
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments (10.0_U7)
- Advanced Journal Settings Dialog (vCD)
- Basic Verification – User Traffic is not Run Against the Recovered VMs
- Edit VM Dialog (vCD)
- Edit VM Settings Dialog (replicating to AWS)
- Edit VM Settings Dialog (replicating to Azure)
- Initiating Failover Live
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- What Happens After Starting a Test?
Zerto Virtual Manager Administration Guide vSphere Environments v10.9
- Changing the Commit Policy for Moving Protected VMs
- Failover Test Considerations
- Initiating Failover Live
- Monitoring a Single VPG
- Moving Protected Virtual Machines to a Remote Site
- The Failover Test Operation
- The Test Failover Process
- Using an Uncommitted Move Operation
- What Happens After Starting a Test?